2017年11月30日

セキュリティアップデート 2017-001(for v10.13.1 & v10.13)





数日前からmac OS関連の情報でトップに昇っていた「致命的なセキュリティ問題」
(High Sierra 10.13〜10.13.2beta版において、ユーザ名に「root」を入力すると、パスワードなしで誰もが管理者アカウントでログインできてしまうという不具合)
に対処するべく、本日Appleからパッチツールが配布されました。

mac OS 10.13と10.13.1を使用中の人は、App Storeのソフトウェア・アップデートにてインストールできますが、
スタンドアロン・インストーラーも公開されましたので念のためダウンロードしておいた方がいいでしょう。


kb:DL1942


20171130.jpg


各OSごとのスタンドアロン・インストーラーは以下からダウンロードできます。

【Security Update 2017-001 macOS High Sierra v10.13.1】

【Security Update 2017-001 macOS High Sierra v10.13】


にほんブログ村 PC家電ブログ Macへ
にほんブログ村


人気ブログランキング

関連記事

スレッドテーマ:Mac:コンピュータ

【 HOME 】





コメント

コメントする

サイト管理者にのみ通知する

トラックバックURL


トラックバック